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Set up theManagement module

After you have installed Bp Premier for the first time, or converted from a previous clinical software
package, you must apply a minimum of configuration to start using Bp Premier. The following
provides a general overview on how to set up the components of theManagement module of Bp
Premier.

Before you begin 
Before you start configuring Management functionality, you should have arranged the following:

1. Obtain your Site ID andMinor ID from Best Practice Software. If your practice has multiple loc-
ations, each location will need a uniqueMinor ID.

2. Obtain yourMedicare Site certificate and passcode from Medicare. If you have converted from
a previous software package, you will need to let Medicare know your change in software and
newMinor ID.

3. If you are using Tyro, purchase and install your Tyro terminal and obtain theMerchant IDs for
each user who will be processing payments through Tyro.

4. Obtain a valid trial or production Bp Premier licence key and enter the licence key into the Bp
Premier server. If you do not have a licence key, contact General Products Support on 1300 401
111

Complete each section in sequence. Best Practice Software appreciates that it can take some time to
configure software to completely suit a practice's preferences and workflows. All of the settings
described in this section can be reversed or changed at any later time.

Some procedures may ask you to view other topics in the knowledge base. To open a hyperlink in a
new browser tab, right-click on the link and select Open in a new tab, or click with themiddlemouse
button.

Set date, time, and region
TheWindows operating system on the Bp Premier server must have the region, date/time format,
and time zone set to 'Australia' for Bp Premier to function correctly. If the date/time format is set to
an American usage, for example, Bp Premier may not be able to synchronise with third-party soft-
ware likemessaging services and My Health Record.

1. On the Bp Premier server, open the Control Panel and select Date and Time. Alternatively, click
once on the clock in the bottom right of the desktop and select Change Date and Time Settings.

2. Set the Time Zone to your Australia time zone and enable daylight savings if your state uses day-
light savings.

3. From the control panel, select Region.
4. Set the Format to 'English (Australia)'.
5. Set the short date format to a format that lists date, then month, then year. For example,

'dd/MM/yyyy' or 'dd/MM/yy'. Do not use a month-first format.

Bp Premier Management Setup Guide Page 3



Note: To reduce the chance of confusion, SMS Reminders will always represent the
<ApptDate> template field in the format 'dd/MM/yyyy', regardless of the Windows
regional setting.

6. Select the Location tab and set the Location to 'Australia'.
7. Click Ok to save and exit the Region dialog.

Enter practice details and locations
If you have converted your data into Bp Premier from another package, the practice details will con-
tain the same information as the old system. If you are starting from an empty database, Bp Premier
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will prompt to enter the practice details when you first log in.

Note: Ensure your practice details are correct. Bp Premier uses the practice information entered
when printing items like scripts, invoices, and receipts.

There is only ever one practice name in the software. However, you can createmultiple practice loc-
ations to be printed on scripts, invoices, and reports. A user selects a location when he or she logs in
to the software.

Add practice details

1. Select Setup > Practice from the Bp Premier screen. The Practice details screen will appear, show-
ing:

practice name
a summary of howmany licenced users you have
the licence expiry date
each practice locations that are set up
contact details for the first location on file.

2. Click Change. The Practice details update screen will appear.

3. Update any details and click Save.

Theremust be at least one location record. Most practices will have only the one practice location.
However, you can createmultiple practice locations. Location details are printed on scripts, invoices,
and reports.
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Add a location

1. Select Setup > Practice from the Bp Premier screen. The Practice details screen will appear.
2. Click Add next to the Practice Locations list field. The Location details screen appears.

3. Complete the details for this location and click Save.

The Rural / Remote area checkbox controls which Medicare incentive is added to bulk-billed
invoices for pensioners, health care card recipients, and children. If unticked, incentive '10990' is
used; if ticked, '10991' is used.

LSP Number is the Location Specific Practice Number used when practices provide diagnostic
imaging services or radiation oncology services.

To delete a location:

1. Select the location on the Practice details screen and click Delete. A prompt will appear if any
users have provider numbers linked to that location.

2. If the location is deleted, users with linked provider numbers will still be visible, but the provider
number linked to that location will no longer be visible.

To restore a deleted location:

1. Select the Show Deleted checkbox at the bottom of the screen to view deleted locations.
2. Select the deleted location in the Practice locations list field and click Restore.
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Configure billing
1. Turn off links to a prior billing package

If the practice previously used a third party billing package and had a link established to transfer
information between Bp Premier and this third party package, it will be necessary to disable this link.

To turn off the link, untick the selection Activate the link to another package. This will grey out all
the paths and disable the linking process.

Note: Disable this setting on each workstation.

2. Billing preferences

The Billing tab of the Configuration screen sets up the way accounts, payments, invoice and receipts
work at your practice.
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Configure the fields in this screen to suit your practice's preferences.

Field Description

Default billing Sets the default billing type when new providers are added.

New patients Sets the default billing type when new patients are added.

Billing precedence

Determines whether the doctor's or patient's billing type is used as the default
when creating accounts. The billing type can be changed before printing or saving
the account:

If set to 'Doctor', all patients seen by that doctor will be billed according to the
doctor's default billing.
If set to 'Patient', the patient will always be billed according to the patient's billing
type.

Payment Type Determines which payment type will be selected when you first open the
Payments screen: None, Cash, EFT, or Credit card.
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Field Description

Default to the
patients usual
doctor for new
accounts

If ticked, all new accounts generated from the Create Account screen will be billed
to the provider listed in the patient's usual doctor field in the patient's
demographics record.

Enforce entry of
reason for
cancelling
payments and
invoices

If ticked, users must enter a reason for cancelling payments and invoices.

Create separate
accounts in Debtor
list for each doctor

If ticked, the debtor list will generate separate debtor statements for each doctor
and a drop down box will appear on the ‘Debtor list screen to allow you to select
the doctor. If unticked, the ‘Debtor list screen will produce debtor statements for
the practice rather than each doctor.

Print practice name
on accounts,
receipts and
statements

If ticked, the practice name and address entered in the Setup > Practice details >
Edit screen will be printed on all accounts, receipts, and statements. If unticked,
the doctor's name and details will be printed on all accounts, receipts, and
statements.

Prevent Direct Bill
vouchers without
Medicare and DVA
no.

If ticked, accounts which are direct-billed to Medicare or DVA can't be entered if
the Medicare number or DVA number is not recorded on the patients
demographic record. If unticked, accounts can be direct-billed if the Medicare
number or DVA number is not recorded.

Allow invoices with
no services to be
printed

If ticked, accounts that do not contain any services can be printed.
If unticked, blank accounts can not be printed.

Print invoices and
receipts on A5
paper

If ticked, all invoices and receipts will print in A5 format. If unticked, all invoices and
receipts will print in A4 format.

Print header on
invoices and
receipts

If ticked, all invoices and receipts will have the practice or doctor details printed at
the top of the page (see also setting for Print practice name on accounts, receipts
and statements). If unticked, nothing will be printed at the top of invoices and
receipts. The letterhead will be used.

Bill direct to
insurance company
if known

Tick this box if you want any accounts created for the patient to default to bill to the
insurance company noted on the patient's demographics record.

Prompt when
there is a duplicate
service on the
same day

Tick this box to display, when saving an invoice, if an item number listed on the
invoice has already been billed that day.
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Field Description

Print Medicare No
and DoB on
Invoices and
receipts

Tick this box to print the patient's Medicare number and date of birth in their
invoices and receipts.

Print health
insurance fund
details on invoices
and receipts

Tick this box to print a patient's health care fund details from their demographic
record in the patient's invoices and receipts.

Include outstanding
balance on Invoices
and Receipts

Tick this box to print outstanding balances on invoices and receipts.

Include Practice in
the list of billing
providers

Tick this box to include the provider's practice in the list of billing providers when
creating an account.

Default to DVA list
for DVA accounts
for Allied Health
Professionals

Tick this box to display the Allied Health DVA item list when creating accounts for
DVA patients.

Include Services
when using ‘Use
previous account
button

If ticked, the Use previous accounts function is available when creating an account
to default to, including services.

Round GST to the
nearest 5 cents Rounds GST amounts up or down to the nearest 5 cents.

Apply Diagnostic
Imaging rules to
private accounts

Apply the multiple services rules for diagnostic imaging, as applied to Medicare and
DVA accounts, to private fee accounts also.

Check the 'Credit
payment...' box
when reversing a
payment

When reversing a payment, tick the Credit payment to payer’s account checkbox
on the Reverse Payment popup by default.

If the Credit payment to payer’s account checkbox is ticked, the refunded amount
will be credited to the payer’s account.

Print name &
address on
accounts and
receipts __ mm
from left of page

Adjusts where the name and address is printed on accounts or receipts from the
left of page.
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Field Description

Start printing body
of accounts and
receipts __ mm
from to top of page

Adjusts where the body of accounts and receipts are printed from the top of the
page. This setting is useful if your practice prints on preprinted letterheads or
forms.

Layout of Medicare
Claim form

Medicare regularly change the layout of their green claim form. This option allows
you to change the print format to match the form you are using. The form number
is printed on the bottom left hand side of the Medicare claim form.

3. Account Holders

Accounts holders are companies and institutions that can be used as a third party account recipient
for patient accounts (for example, Insurance Companies, Employers, or Hospitals). Account holders
can also be used as an account recipient for non-patient accounts.

1. From themain Bp Premier screen, select View > Account Holders.
2. Select Add new to add a new account holder.

4. Default account text

1. From the Configuration screen, select the Account text tab. This screen configures the text that
is printed at the bottom of accounts.
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2. If your practice has multiple locations, choose the practice location to set account text for from
the Print for location field.

3. Set the different text based on the length of the overdue period for none, 30, 60, and 90 days.
4. Set theDiscount textmessage. This text is printed on any accounts that are billed at a rate called

'Discount'. Any text here can contain the placeholder%FEE%, which is replaced during printing
with the value of the account at the practice fee rate (not the discount rate).

5. Click Save.
6. Repeat steps 2-5 for each location you want to set invoice text for.

5. Invoice notes

1. From the Configuration screen, select the Invoice notes tab. This screen sets up a standard set
of notes or service text that can be selected when creating Invoices.
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2. Select Add to add a new invoice note.
3. Click Savewhen you are finished creating invoice notes.

Invoice notes help ensure that Medicare accounts are created consistently.

6. Payer allocation

Use payer allocation settings if an employee doctor's bulk bill payments are paid into the principal
doctor's bank account and distributed later.

1. From the Configuration screen, select the Payer Allocation tab. This screen directs bulk billing
payments to a provider other than the actual service provider.
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2. Click Add to add a new payer allocation. The Provider payment details screen will appear.

3. Select the providerwho is performing services. Payments to this doctor will be paid into an
alternate provider's bank account.
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4. Enter the provider number for Medicare and DVA payments to be paid to. Payments will be
paid to the bank account of the provider entered into this field.

7. Bank accounts

The Bank accounts tab configure bank accounts for your practice and providers.

1. From the Configuration screen, select the Bank accounts tab.

2. Click Add under Practice accounts to open the Bank account details screen for the practice.
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3. Complete the account details and click Save. You can add as many bank accounts for the prac-
tice as you need.

4. Click Add under Provider accounts to open the Bank account details screen for a provider.
5. Complete the account details for the provider and click Save. You can add as many bank

accounts for providers as you need.

Tip: If the bank name you wish to use is not listed, you can add a new bank by selecting
Setup > Cheque details from the main Bp Premier screen.

8. Bank names and drawer details

The Cheque details screen adds the names of banks that are available when adding cheques to the
Process Payment screen.
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1. From themain Bp Premier screen, select Setup > Cheque details.

2. Click Add next to theDefault bank names list to add a new bank name.
3. Click Add next to theDefault drawers list to add names of payers who regularly pay by cheque.

The names in this list will be available in theDrawer list when adding cheques to the Payments
screen.

4. Click Save.

9. WorkCover defaults

TheWorkcover tab of the Configuration screen records details that will be used on accounts when
'WorkCover' is selected in the Create account screen.
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Note: These details would most likely be used in Queensland where there is a centralised facility
for Workcover. In other states, Workcover accounts are often issued to individual employers or
insurance companies.

Configure users
1. Add users

If you have not converted from a previous clinical management package, you will need to create
records for each staff member who will be using Bp Premier, including doctors, nurses, reception
staff, and practicemanagers.

If you have converted from other management software, you will need to configure the converted
users to match your practice's workflows in Bp Premier, and to grant permissions to access reports
and functionality appropriate to each user.
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2. Grant user permissions

When a new user is added, Bp Premier automatically allocates permissions according to the Category
in theUser details screen. You can modify permissions from the default for individual users.

Note: If your practice has just enabled the Management module for the first time, Bp Premier
users that were in the system before enabling Management will have no management per-
missions. You will need to review their permissions before they can use any of the management
features.

3. Grant user access to reports

Bp Premier provides dozens of reports with theManagement module. When you add a new user, Bp
Premier will prompt you for the reports the user has access to.

Important: Only certain categories of user will prompt for reporting permissions when cre-
ated. Other categories, such as 'Nurse' or 'Junior receptionist', will not be granted access
to reports by default. You will need to set the Reports permission on the user's Per-
missions screen to 'Allow access' to enable the Set Reports button.

If you change a user's Category, Bp Premier will prompt you to reset the user's reporting
permissions to the defaults for the new category.

1. Open theUser Details screen for the user.
2. Click Set Reports. The Setup reports screen appears.
3. Select the Report Types in the top right you want to grant access to: New, Old, or All. The report

types will be displayed in the list of reports on the left hand side.
4. Tick each report you want to user to be able to run.
5. Set the Practitioner Access:

All Practitioners — The selected reports will contain data from all practitioners at your prac-
tice.
Self Only Access — The selected reports will contain data only from patients and data for the
current user.

6. Select the locations included in the reports from the Locations Access list.
7. To apply the settings on the right hand side to all selected reports, click Apply to all ticked

reports. Otherwise, repeat steps 4-6 to configure access to individual reports.
8. Click Save.

4. User preferences

Preferences are set per individual user. Any user can update their own permissions as long as they
have the relevant permission set in their user account.

Configure sessions
Appointment book sessions determine the first and last sessions available at your practice and for
each provider, as well as:
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lunch breaks
public holidays and practice closing periods (for example, an office Christmas break shutdown)
consultations outside of regular hours
'on the day' times for walk-ins and on the day appointments
rostered times for providers on a 1-4 week roster cycle.

Configure fees
Bp Premier Management is distributed with the fee schedules for Medicare and the Department of
Veterans Affairs.

The built-in practice fee defaults to theMedicare Benefits Schedule fee for each Medicare item. MBS
schedules are available for use in the Account details screenwhen creating an account. TheMedicare
and DVA fee schedules cannot be changed nor added to by the user.

However, the practice fee schedule can be changed and can have other items added to it, and other
fee schedules can be added, for example, AMA fees, or Workers Compensation fees.

Fees are configured by selecting Setup > Practice fees. The Setup practice fees screen will appear.
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Add custom fee schedules

So that you can group custom fees when creating an account, you can set up as many custom fee
schedules as your practice requires.

When staff are processing an account from the Account details window, all fee schedules that you
have set up will be listed in the Billing schedule list. After you have selected a billing schedule from
this list, any items added to the account will automatically use the fee for that item.

1. To add a fee schedule, click Add schedule at the bottom of the Setup practice fees screen. The
Fee schedule screenwill appear.

2. Enter the name of the schedule and indicate the default calculatemethod. No calculation
method means users will enter the fees directly against the schedule.

3. Indicate the rounding method, if applicable.
4. Click Save to return to the Setup practice fees screen.

Note: If you create a fee schedule called “Discount”, any accounts generated using that sched-
ule will have the text from the Discount text field on the Configuration and Account text window
added at the time of printing.
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Add custom items

Custom items are items not included in theMedicare and DVA fee schedules. At the top of the Setup
practice fees screen is a list of Customised Fees, which lists all items that have been customised by
the practice. This list will appear when finalising a visit or creating an account.

1. To add a custom item, such as AMA fees, click Add custom fee. The Setup fee item screen will
appear.

2. Type in the item number and description of the item in the Item description field.
3. Select the fee schedule that you want to set this fee for and click Set fee. The Calculate fee

screen opens.
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4. Enter the desired fee. For items that are not related to an MBS Item number, you can not select
Use schedule fee or Schedule fee + n %. Click OK to save the change.

5. The fee entered will appear against the fee schedule selected in step 3. Tick Apply the high-
lighted amount to all customisable items in list to set this fee for all schedules listed.

6. Tick Add GST to this item when adding to account if the fee attracts GST.
7. Click Save to save the fee. It will now appear in the Customised fee list.

Add a practice fee to an existing MBS item

1. Double-click on an item in the Customised Fees list to display the Edit fee item screen. Select the
practice fee schedule and click Set fee.

2. From the Calculate fee screen, enter the practice fee to charge, or calculate the fee based on a
percentage of the schedule fee or by adding a fixed amount to the schedule fee.

3. The fee displayed will be saved for that item. This fee is static and does not change when the
schedule fee changes, even if it was calculated from the schedule fee.

4. This fee will now be used when creating accounts when the practice fee schedule is selected.
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Add a practice fee to a new MBS item

1. Click Set MBS item fee. The Set MBS Item fee screen will be displayed.

2. Enter the item number. TheMBS and DVA fees will be displayed in a list below the description of
the item.

3. Select Practice fee and double click or press the Set fee button to change the fee that will be
charged for it. The Calculate fee screen will appear. Enter the fee to change and click Save.

Configure all other Management settings
My Health Record

If the practice has not already been using Bp Premier for patient HI lookups and accessing My Health
Record, you must import the practice's certificates and set up eHealth.

Clinical lists

1. From themain Bp Premier screen, select Setup > Configuration. The Configuration screen will
appear.

2. Select the Lists tab.
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3. Add entries relevant to your practice for the following lists:
Appointment Type—A set of standard appointment types have been provided with match-
ing icons. Create your own and assign your own icons.
Reason for cancelling appointments—A standard set of cancellation reasons, to save staff
typing in text each time a patient cancels an appointment.
Contact Categories—Types of contacts (third-party groups and providers) relevant to your
practice.

4. Click Save.

Appointments

1. From the Configuration screen, select the Appointments tab. This page sets up the default
appearance of your Appointment book.

2. Configure the fields in this screen to suit your practice's preferences for handling the Appoint-
ment book.

Field Description

Start time Sets the time of the first displayed appointment slot.
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Field Description

End time

Sets the time of the last displayed appointment slot.

These times are independent of the times set up for user sessions. If a user has
sessions set up outside these ranges, those appointment slots will not be visible from
the Appointment book.

Tip: It is good practice to set these times one or two slots before and after the
first and last appointments of the day. Setting a buffer like this creates a
margin at the top and bottom of the appointment window that assists
readability.

Appointment
length

Sets the basic length of an appointment slot.

All appointments in the system must be multiples of this length. If it is set to 15
minutes, appointments can be made at 15, 30, 45, or 60 minute intervals.

If, for example, some doctors have appointments at 10 minutes length and other
doctors at 15 minutes length, the Appointment length setting will need to be set to 5
minutes to show both types of appointments on the same Appointment book.

Take the following into consideration:

You should carefully consider the length you set here. Too small an interval will res-
ult in a large number of slots displayed, which may require more scrolling and
decrease readability.
Since the Appointments window allows double and even triple booking into the
same timeslot, it may be more practical to use a 10 or 15 minute basic appoint-
ment length, and use double bookings for users who need longer appointments.
Once this length has been set, changing it may result in appointments that have
already been booked not appearing properly in the Appointments window; the
appointments that do not correspond with the new times will be displayed at the
next closest time after their original appointment time.

Note: Individual doctor's appointment lengths are set when setting up their
sessions.

Refresh Interval Sets the number of seconds between each refresh of the Appointment book.

Minimum column
width (pixels)

Sets the minimum column width (in pixels) for each column on the Appointment
book.

Default Day sheet
layout Portrait or Landscape.
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Field Description

Display Sunday in
appointment
window

Tick this box to include Sunday as a column in the display of week view in the
Appointment book. If this is not checked, Sundays can still be displayed when the
Appointment window is in day view.

Highlight row
when Time
column clicked

This checkbox highlights an entire row on the Appointment book when the Time
column is clicked.

Pop up notes
when making an
appointment

Bp Premier records notes against a patient's name in the Appointment notes field on
the Patient demographics screen, and generates notes for items such as a patient has
an outstanding account, or is due for a reminder to be sent.

If the Pop up notes when making an appointment checkbox is ticked, any staff and
system notes are displayed on the Add appointment screen when making an
appointment.

Pop up notes
when patient
arrives

If ticked, patient notes are displayed in a popup when a patient is marked as 'Arrived'
in the Appointment book.

Check the Health
Insurance Fund
expiry date

If ticked, the Health Insurance Fund expiry date is checked when accounts are created
and a prompt displayed if expired.

Display record
number on
appointment

Show the patient's record number from demographics, if any, in booked appointment
book slots.

Pop up notes
when creating
account

If ticked, patient notes are also displayed in a popup when creating an account for the
patient.

Colour booked
appointments
differently from
unbooked

If ticked, booked appointments are displayed in a pale blue colour. If not, booked and
unbooked appointments have the same colour in the same session.

Allow users to
open patient
records from
other user's
appointments

If ticked, users who have access to open patient records will be able to start visits
from other user's columns in the appointment book.

This option is most commonly used if a practice has a treatment room that is used by
many staff, and will allow the next available person to take the appointment.

Allow users to
change the
‘Booked by' name
when making
appointments

If ticked, users can change the name of the person who has booked the appointment
when creating the appointment.
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Field Description

Show Cancellation
list when an
appointment is
cancelled

If ticked, when an appointment is cancelled, the cancellation list will show any
patients who are waiting on an appointment to become available.

Include Inactive
patients when
making an
appointment

If ticked, both inactive and active patients are displayed in the patient search screen.

Require a reason
when cancelling an
appointment

If ticked, the user will be forced to enter a reason for cancelling and appointment.

Display
appointment type
icons in
Appointment book
and Waiting room

If ticked, appointment book icons will appear next to appointments in the
appointment book and waiting room.

Don't display
appointment icon
on standard
appointments

If ticked, and the option Display appointment type icons... is ticked, standard
appointments will not have icons displayed. next to them.

Automatically
show attendance
status on
appointment book

If ticked, an attendance icon indicates whether an appointment's attendance has been
confirmed or declined:

A green circle icon means that the appointment has been confirmed.
A red circle icon means that the appointment has been declined.
A yellow circle icon means that the appointment has been sent an SMS reminder,
but has not confirmed or declined the appointment.
No icon indicates that the appointment has not been sent an SMS reminder, and
the appointment has not been confirmed or declined.

Show
uncompleted
appointments in
Waiting room
when opened

If ticked, patients that are currently “With doctor” or “At billing” remain displayed in
the Waiting room screen.

If not ticked, the same patients are removed from the Waiting room screen as soon
as the doctor opens the patient record and starts a visit.

Allow patients to
be added directly
to Waiting room

If ticked, patients can be added to the Waiting room screen without having had an
appointment made in the Appointment book.

Allow patients to
be added to
Waiting room for
‘Any doctor

If ticked, patients can be added to the Waiting room screen without being allocated to
a specific doctor. Patients will be visible in all doctors' Waiting room screens, and any
doctor can choose to see them.
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SMS Reminders

SMS Reminders are configured from Setup > Configuration > SMS Messages. Patient consent to
receive SMS messages is recorded in the patient demographics.

Appointment book layouts

SMS Reminders are configured from Setup > Configuration > Appointments.

Configure online claiming
Medicare online claiming is configured from theOnline claiming tab of the Configuration screen.
Search for 'set up online claiming' in the Indigo Knowledge Base.
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Set up Bp Service

Bp Service is a Windows operating system service that runs on the server to perform various func-
tions such as scheduled backups, importing of results, and scheduled SMS communication. Bp Ser-
vice is configured from within Bp Premier.

Bp Service replaces Bp Link, which was used by versions of Bp Premier prior to Lava. If you are run-
ning Lava or later, Best Practice Software strongly recommend discontinuing use of Bp Link and using
BP Service to manage integrated functions.

Set up Bp Service
1. Select Setup > Configuration from themain Bp Premier screen. Select the Bp Service tab.

Bp Service runs the following functions:

Scheduled and automated backups
Scheduled and Automated SMS messages
Importing linked files
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Importing results
Importing Argus messages.

Tick the functions you want to run through Bp Service:

To run scheduled backups through BpService, tick Use BP Service for running automated
backups. Click Configure Automated Backup to display the details of any scheduled backups.
To run scheduled SMS reminders through BpService, tick Use BP Service for running auto-
mated SMS. Click Configure Automated SMS to display the details of active SMS schedules. You
must configure SMS reminders in Bp Premier first.
To run third-party link file imports, such as billing data and patient demographic data exchange
with billing software, through the BpService, tick Use BP Service for importing links on this
machine. You must configure linking through the Links tab first.
To run Result files imports through the Bp Service, tick Use Bp Service for importing results on
this machine. You must configure Results importing from the Results import tab first.
To import Argus messages through the BpService, tick Use Bp Service for importing results on
this machine. You must have installed Argus first.

Click Save to save your Bp Service settings. Restart the service fromWindows.

Start or restart the Bp Service
For any Bp Service changes to take effect, you will need to stop and start theWindows Bp Service.

1. From theWindows desktop, select Start > Control Panel > Administrative Tools > Services. The
exact path will depend on your version ofWindows.

2. Find the service 'Bp Service' in the list. Right-click Bp Service and select Start or Restart.

Stop Bp link
Prior to the Lava version, Bp Link was the process responsible for running automated functions. If
you are running version Lava or later, Best Practice Software recommend that you use Bp Service
over Bp Link for these functions.

If you have configured all Bp Link processes to run through BpService, you no longer need Bp Link
running as a background process and can shut the process down.

Note: After you have configured a function to run via BpService, that function will no longer be
run via BpLink. Best Practice Software recommend that if you move to using BpService for any
function, you use BpService for all functions. Select all checkboxes on the Bp Service tab of the
Configuration screen.

Stop Bp Link from auto-starting on server reboot

1. Click on the Links icon on the Setup > Configuration screen.
2. Untick Load BpLink on Startup.
3. Click Save.
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Close Bp Link on the machine you are currently using

1. Bp Link could be running as a background process. This is indicated by the Best Practice Software
bird icon in theWindows system tray along the bottom of the screen.

2. Right-click the bird icon and select Exit. Enter the Bp Premier username and password of a user
with permission to edit Configuration settings.

If Bp Link has been configured by aWindows administrator to run as part of a service, disable the ser-
vice.
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Import and export contacts

You can import and export contact records between Bp Premier installations.

Export contacts
1. From themain menu, select View > Contacts. The Contacts screen will appear.
2. Select File > Export all contacts.
3. Browse to the folder where you want to save the export file. Change the File name from the

default if you want and set to Save as 'XML'.
4. Click Save to export the contacts to file.

Import contacts
1. On Windows 7, go to Windows Start > All Programs > Best Practice Software > Best Practice >

BP Utilities

On Windows 8 and higher, click on theWindows flag icon in the bottom right, select the down
arrow to view apps, and click on BP Utilities under Best Practice Software.

2. Enter a Bp Premier username and password into the login prompt. The Bp Premier Utilities
screen will appear.

3. Double-click the Import Contacts utility. The Import Contacts screen will appear.
4. Click Load File and browse to the folder containing the contacts export file. Click Open. The list of

exported contacts will appear in the Import Contacts screen.
5. Tick the contacts you want to import, or click Select All.
6. Click Import to import the selected contacts.

If contacts are imported from an older version of Bp Premier, you may need to update any new fields
in a contact record.
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