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Setting up Online Claiming for single location
Bp Premier has implemented the following components ofMedicare Online:

Online Bulk Bill Claiming (Medicare and Streamlined DVA)
Online Patient & Veteran Verification
Patient Claim Store & Forward
Australian Immunisations RegisterNotification
Specialist and Allied Health claims.

Important: If you are using another Management package that uses Online Claiming, you
will need to finalise and receipt all claims in that package before configuring Bp Premier for
Online Claiming. Medicare Online Claiming can only operate from one software package at
a time.

If you have set up Medicare Online previously at your practice, you may already have completed steps
1 and 2.

IF YOUCHANGED TO BP FROMANOTHER BILLING PACKAGE

If you recently changed from another billing package, your practice will most likely not have the correct
Medicare components installed on your system. Before you continue with the configuration, check
the following:

1. Check that you have Best Practice version 1.7.0.500 or higher installed. To check this, from the
main menu, click Help > About and check that the version or Build No. shows 1.7.0.500 or higher.

2. In File Explorer, browse to the C:\ drive of the Bp Premier server PC and look for the folder c:\Pro-
gram Data\BPOnline.

If the folder does not exist, theMedicare components have not been installed during the install-
ation of Bp. To apply these components, close down the Bp Premier server and reapply the pro-
gram upgrade for your version of Bp Premier. When you reach theOnline Claiming installation
screen, tick Install the Best Practice Software Online Claiming module.

3. Browse again to the folder c:\Program Data\BPOnline. If the folder still does not exist, contact
Best Practice Software support for assistance.

1. OBTAIN YOURMINOR ID

TheMinor ID is an 8 digit number derived from your Best Practice Software Site ID.

1. Identify your Site ID. Select Help > About from themain Bp Premier screen. Your Site ID is dis-
played in the bottom left of the screen.

2. Take your BP Site ID and prefix it with the letters BPS.
3. Pad the ID with zeroes so that the total length is 8 characters.

For example:
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If your Best Practice Software Site ID is 849, your MedicareMinor ID number would be BPS00849.
If your Best Practice Software Site ID is 1234, your MedicareMinor ID number would be
BPS01234.

Important: If your practice has multiple locations, it is not possible to have multiple Medi-
care Minor IDs within Bp Premier. All claims received by Medicare will use the location selec-
ted on the Setup > Configuration >Online claiming screen when transmitting. In Bp
Premier, however, you can filter Medicare batches by provider and location.

2. REGISTERWITH MEDICARE

All practitioners wishing to useMedicare Australia Online (MAOL) will need to register and obtain Medi-
care Site certificates. Contact Medicare eBusiness centre on 1800 700 199 to obtain the application
forms. When completing the form, you will need to provide your practice’s Minor ID.

If you are already registered but are using another management package, you can use your cur-
rent certificates to set up Medicare Online in Bp Premier, but you will still need to notify Medicare
to tell them you are now using Bp Premier. You will have to supply your newMinor ID .
If you are not currently registered, you will need to register and apply for a Medicare Site Cer-
tificate. You will have to supply your Minor ID.
Each time you add a new doctor to the practice, you will have to notify Medicare to add this doc-
tor.

The Practice Details Form for online claiming and Payee Provider Banking Details Form can be found in
the list ofMedicare forms at:

http://www.humanservices.gov.au/health-professionals/forms/

3. ENABLE ONLINE CLAIMING
1. Log in to the Bp Premier server as a user with administrator permissions.
2. Select Setup > Configuration from themain screen. Select theOnline claiming tab.
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3. Complete the fields in this screen, using the table below for guidance.

Field Description

Activate
Online Bulk
Bill Claiming

Tick to activate online claiming for bulk billing, if your practice offers bulk billing and wishes to
process bulk billing claims through Medicare online claiming.

Activate
Online Private
Patient
Claiming

Tick to activate online claiming for private patients, if you wish to process patient claims through
Medicare online claiming.

Activate Tyro
Integrated
EFTPOS

Tick this option if your practice uses a Tyro terminal and you wish to process online claims
through the Tyro terminal. See Configuring Tyro in the Bp Premier Knowledge Base for more
information.
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Field Description

Activate
EasyClaim
Private Patient
Claiming

Tick this option if your practice uses a Tyro terminal and you wish to process online claims
through the Tyro terminal. See Configuring Tyro in the Bp Premier Knowledge Base for more
information.

Always send
private patient
claims by best
available
method

Tick if you intend to use the Online Patient Claiming for private billings and wish to default for
all private claims to be sent to Medicare.

Location name You must select the main surgery location. Bp Premier does not support MAOL for multiple
locations.

Location code This code is supplied to you by Best Practice Software. This is an 8 character number, prefixed by
BPS and suffixed by your BP site ID number, and padded between with zeroes to make up the 8
characters.

If you are unsure of your site ID, select Help > About from the main screen, or email
sales@bpsoftware.com.au.

Proxy details If you are unsure whether your practice's network uses a proxy server, contact your IT system
administrator for advice

When the Medicare components are installed, the installer automatically creates the
environment variables EASY_API_LOG, EASY_PARM1, EASY_PARM2, and HICOL_LIB_PATH. If
your site uses a proxy server, you will need to create two additional environment variables
within Windows on each Bp workstation that will process Medicare online claims.

These variables are:

EASY_PARM3 — name of the proxy server

EASY_PARM4 — port for the proxy server.

If your practice's Bp machines use system variables, add the two environment variables on each
workstation. If your practice's Bp machines use user variables, add the two environment
variables for each Windows user on each workstation.

If you are unsure how to add environment variables in Windows, contact your IT support or Best
Practice Software Support.

Medicare Online will need to communicate through your proxy server to access the Medicare
servers. Depending upon your proxy server, you may need to allow traffic to and from the
Medicare Australia URL: https://www2.medicareaustralia.gov.au/pext.

If your proxy server also requires a 'User name' and 'Password', enter the Proxy ID and Proxy
password.

A5 Vouchers Tick to print Medicare and DVA vouchers as two separate A5 pages. If not selected, the two
copies will be printed side by side on a single A4 page.
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Field Description

Print 2 copies
of vouchers

Tick if you wish to print two copies of each Medicare assignment form.

Maximum No
of vouchers in
a batch

Defaults to 80. This is the recommended maximum batch size, but can be reduced. Best Practice
Software do not recommend that you increase this value.

Default
number of
months to
display when
viewing all
batches

Sets the default number of months to display when viewing batches from the Direct Bill Batches
screen.

Default
payment
method for
Online Patient
Claiming

Defaults to EFT or Cheque when processing online claims.

Path to
Certificate
Store

The certificate store is created on the Bp Premier server and shared by all workstations where
transmission to Medicare is to occur. This path is where Bp will store the certificates after they
are imported using the Import Medicare Certificate and Import site certificates buttons.

DO NOT copy your Medicare certificates manually into this folder. Certificates must be imported
using the buttons. Do not change this folder from C:\ProgramData\BPOnline\.

4. Click Change to display the Path to Certificate Store screen. Click Save. Bp will prompt that the
certificate store does not exist and ask ‘Would you like to create one now?'

5. Click Yes to create the store. You will be prompted for a password for the certificate store. This
password MUST be the same as the password provided to you from Medicare with your cer-
tificates. This is called your Personal Identification Code (PIC).

Note: Do not misplace this password. You are responsible for this password; Best Practice
Software cannot retrieve this for you.

6. Click Import Medicare certificate to import theMedicare Australia public key. TheHeSA Cer-
tificates screen will appear, showing the currently installed certificates.

7. Click Change folder. Navigate to the folder C:\Program Files\Best Practice Soft-
ware\BPS\MedicareCerts and click OK.

8. Select a certificate labelled 'Medicare Australia...' and click Attach. If the certificate is imported suc-
cessfully, Bp Premier will display 'The certificate was successfully imported'.

9. Repeat step 8 for each certificate labelled with 'Medicare Australia'.
10. Click Close to close theHeSA Certificates screen. Keep the Configuration screen open.

4. IMPORT SITE CERTIFICATES

This function imports the HeSA Location certificate, which is the practice’s certificate to digitally sign
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data sent to Medicare.

1. On the Bp Premier server, insert the CD you received from Medicare that contains your practice's
certificates.

2. From theOnline claiming tab of the Configuration screen, click Import Site certificates. The
HeSA Certificates screen will appear.

3. Click Change folder, browse to the CD drive. and click OK. The screen should display any site cer-
tificates found in that location. There should be two certificates called fac_encrypt.p12 and fac_
sign.p12. Select one of the files displayed and click Attach. Bp Premier will display a message
when the certificate has been imported.

4. Repeat for the other certificate displayed.

Note: If a certificate called trust.p12 is present, this certificate cannot be attached and will
produce an error message if attempted.

5. Click check certificate expiry. TheHeSA Certificates screen will appear. There should be at least
five items listed similar to those on the example below.

Two should mention 'Medicare Australia’ in the Certificate owner column (these areMedicare
Australia’s certificates) and two should mention the clinic name (in the example, 'Location 173').

6. Check that all the Expiry dates are future dates.
7. Press Cancel to return to the Configuration screen.
8. Press Save to save these changes.

5. TEST THE LINK TOMEDICARE

Before sending your first batch, Best Practice Software suggest that you test the link to Medicare.
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1. From themain screen of Bp Premier, select View > Patients. The Patient list screen will appear.
Enter a surname or part to Search for.

2. Select a patient name and click View details. The Edit patient screen will appear.
3. ClickMedicare / DVA eligibility check at the bottom of the screen. This will contact Medicare

and check whether theMedicare No. is valid for this patient. If the communication is working cor-
rectly, Bp Premier will display a message similar to the one below.

4. If the test is successful, you can configure each workstation to access theMedicare certificate
store. Exit the Edit patient screen.

If the test is not successful, contact Best Practice support via phone or email to diagnose the problem.

6. CONFIGURE ALL WORKSTATIONS
1. Exit from Bp Premier on the server.
2. Browse to the folder C:\ProgramData\BPOnline on the server and share the folder across the net-

work.
3. Give all Windows users who access Bp Premier ‘full control’ permissions to the folder and its con-

tents.
4. Browse to the file HIC.psi, right-click and select Properties > Security tab. Ensure that all users

have ‘full control’ permission to this file.

Note: Your practice's IT support can help if you are unsure how to share folders and change
access permissions.

5. Go to the first workstation. Ensure that Bp Premier version 1.7.0.500 or higher has been installed
and that the folder C:\ProgramData\BPOnline exists on that workstation. If this folder is not
found on the workstation, reapply the program upgrade for the version of Bp Premier on this
workstation. When you reach theOnline Claiming installation screen, tick Install the Best
Practice Software Online Claiming module.

6. Log in to Bp Premier on the workstation.
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7. Select Setup > Configuration from themain screen. Select theOnline claiming tab.
8. Tick Activate Online Bulk Bill Claiming, Activate Online Private Patient Claiming, or both,

depending on the online claiming services your practice offers.
9. Set the Location Name to your practice's Main Surgery and the Location code for your practice is

correct.
10. Beside Path to certificate store, click Change and either type in the UNC path to the certificate

store on the server (for example, '\\servername\BPOnline') or browse to this folder and click
Save.

11. Click Check certificate expiry. If sharing has been set up correctly for the certificate store, Bp
Premier will display the certificates and their expiry dates.

12. Follow the steps outlined in 5. Test the link to Medicare on page 7 to confirm that the work-
station can communicate to Medicare.

13. Repeat steps 5—12 on all workstations on the network.

Best Practice Software recommend that you create an online batch with just a few transactions and
transmit this as a test. If the text batch is successful, you can create larger batches for transmission.

7. CLEARAIR REGISTER

Each time an immunisation is recorded for a child, a record is written to the Australian Immunisations
Register (AIR). If you have been using Bp Premier for a while but have been transmitting immunisation
data via another application, you should clear out the AIR in Bp Premier prior to your first online trans-
mission from Best Practice.

To clear the AIR:

1. Select Utilities > Australian Immunisation Register from themain screen. The Australian Immun-
isation Register screen will appear.

2. Select all records. Use Ctrl+Click if you need to.
3. Select File > Exclude Current Record.

If you wish to have a hard copy of the records you can select File > Print and print the list. Once the
printing is complete, you will be prompted ‘Do you want to mark these immunisation records as noti-
fied to Australian Immunisations Register’. Click Yes to mark all records and remove them from the list.
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